Outage due to cloudflare incident
Resolved·Full outage

The incident with cloudflare has now been resolved and all functionality to our API and dashboard services are fully functional.

Tue, Nov 18, 2025, 05:44 PM
(1 week ago)
·
Affected components
Website
API
Updates

Resolved

The incident with cloudflare has now been resolved and all functionality to our API and dashboard services are fully functional.

Tue, Nov 18, 2025, 05:44 PM

Investigating

The dashboard and API are available but customers may experience some issues as the upstream Cloudflare systems recover.

Tue, Nov 18, 2025, 03:21 PM(2 hours earlier)

Investigating

We are currently experiencing an outage on our dashboard and API services due to an ongoing Cloudflare incident https://www.cloudflarestatus.com/incidents/8gmgl950y3h7

Our proxy solution is not impacted by the outage.

Tue, Nov 18, 2025, 12:09 PM(3 hours earlier)